rfc-7776

IETF Anti-Harassment Procedures

P. Resnick, A. Farrel
date2016-03 streamIETF wgnon working group statusBEST CURRENT PRACTICE pages18 canonicalhttps://www.rfc-editor.org/rfc/rfc7776 doi10.17487/RFC7776
IETF Participants must not engage in harassment while at IETF meetings, virtual meetings, or social events or while participating in mailing lists. This document lays out procedures for managing and enforcing this policy. This document updates RFC 2418 by defining new working group guidelines and procedures. This document updates RFC 7437 by allowing the Ombudsteam to form a recall petition without further signatories.

updated by

updates

also