rfc-8716

Update to the IETF Anti-Harassment Procedures for the Replacement of the IETF Administrative Oversight Committee (IAOC) with the IETF Administration LLC

P. Resnick, A. Farrel
date2020-02 streamIETF areagen wgiasa2 statusBEST CURRENT PRACTICE pages7 canonicalhttps://www.rfc-editor.org/rfc/rfc8716 doi10.17487/RFC8716
The IETF Anti-Harassment Procedures are described in RFC 7776. The IETF Administrative Oversight Committee (IAOC) has been replaced by the IETF Administration LLC, and the IETF Administrative Director has been replaced by the IETF LLC Executive Director. This document updates RFC 7776 to amend these terms. RFC 7776 contained updates to RFC 7437. RFC 8713 has incorporated those updates, so this document also updates RFC 7776 to remove those updates.

updates

also