rfc-9813

Operational Considerations for Using TLS Pre-Shared Keys (TLS-PSKs) with RADIUS

A. DeKok
date2025-07 streamIETF areasec wgradext statusBEST CURRENT PRACTICE pages20 canonicalhttps://www.rfc-editor.org/rfc/rfc9813 doi10.17487/RFC9813
This document provides implementation and operational considerations for using TLS Pre-Shared Keys (TLS-PSKs) with RADIUS/TLS (RFC 6614) and RADIUS/DTLS (RFC 7360). The purpose of the document is to help smooth the operational transition from the use of RADIUS/UDP to RADIUS/TLS.

also