rfc-7985

Security Threats to Simplified Multicast Forwarding (SMF)

J. Yi, T. Clausen, U. Herberg
date2016-11 streamIETF areartg wgmanet statusINFORMATIONAL pages15 canonicalhttps://www.rfc-editor.org/rfc/rfc7985 doi10.17487/RFC7985
This document analyzes security threats to Simplified Multicast Forwarding (SMF), including vulnerabilities of duplicate packet detection and relay set selection mechanisms. This document is not intended to propose solutions to the threats described. In addition, this document updates RFC 7186 regarding threats to the relay set selection mechanisms using the Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP) (RFC 6130).

updates