rfc-7412

Requirements for MPLS Transport Profile (MPLS-TP) Shared Mesh Protection

Y. Weingarten, S. Aldrin, P. Pan, J. Ryoo, G. Mirsky
date2014-12 streamIETF areartg wgmpls statusINFORMATIONAL pages16 canonicalhttps://www.rfc-editor.org/rfc/rfc7412 doi10.17487/RFC7412
This document presents the basic network objectives for the behavior of Shared Mesh Protection (SMP) that are not based on control-plane support. This document provides an expansion of the basic requirements presented in RFC 5654 ("Requirements of an MPLS Transport Profile") and RFC 6372 ("MPLS Transport Profile (MPLS-TP) Survivability Framework"). This document provides requirements for any mechanism that would be used to implement SMP for MPLS-TP data paths, in networks that delegate protection switch coordination to the data plane.