rfc-6924

Registration of Second-Level URN Namespaces under "ietf"

B. Leiba
date2013-04 streamIETF wgnon working group statusINFORMATIONAL pages4 canonicalhttps://www.rfc-editor.org/rfc/rfc6924 doi10.17487/RFC6924
RFC 2648 defines the "ietf" URN namespace and a number of sub- namespaces. RFC 3553 defines an additional sub-namespace, "params", and creates a registry to document allocations under that. But there is no registry that lists, in one place, all sub-namespaces of "ietf". This document creates and populates such a registry, thereby changing the mechanism defined in RFC 2648 for adding new sub- namespaces of "ietf".

updates