rfc-6867

An Internet Key Exchange Protocol Version 2 (IKEv2) Extension to Support EAP Re-authentication Protocol (ERP)

Y. Nir, Q. Wu
date2013-01 streamIETF wgnon working group statusEXPERIMENTAL pages9 canonicalhttps://www.rfc-editor.org/rfc/rfc6867 doi10.17487/RFC6867
This document updates the Internet Key Exchange Protocol version 2 (IKEv2) described in RFC 5996. This extension allows an IKE Security Association (SA) to be created and authenticated using the Extensible Authentication Protocol (EAP) Re-authentication Protocol extension, as described in RFC 6696. This document defines an Experimental Protocol for the Internet community.