ietf-corpus
from Lantern
overview
ask
browse
taxonomy
github
rfc-607
Comments on the File Transfer Protocol
M. Krilanovich, G. Gregg
date
1974-01
stream
Legacy
status
UNKNOWN
pages
3
canonical
https://www.rfc-editor.org/rfc/rfc607
doi
10.17487/RFC0607
An old version; see RFC 624; see also RFCs 614, 542 and 640.
obsoleted by
rfc-624
— Comments on the File Transfer Protocol
updated by
rfc-614
— Response to RFC 607: "Comments on the File Transfer Protocol"