rfc-1838

Use of the X.500 Directory to support mapping between X.400 and RFC 822 Addresses

S. Kille
date1995-08 streamIETF areaapp wgmhsds statusEXPERIMENTAL pages8 canonicalhttps://www.rfc-editor.org/rfc/rfc1838 doi10.17487/RFC1838
This document defines how to use directory to support the mapping between X.400 O/R Addresses and mailboxes defined in RFC 1327 [2]. This memo defines an Experimental Protocol for the Internet community.

obsoleted by