rfc-1656

BGP-4 Protocol Document Roadmap and Implementation Experience

P. Traina
date1994-07 streamIETF areartg wgidr statusINFORMATIONAL pages4 canonicalhttps://www.rfc-editor.org/rfc/rfc1656 doi10.17487/RFC1656
Border Gateway Protocol v4 (BGP-4) [1] is an inter-Autonomous System routing protocol. It is built on experience gained with BGP as defined in RFC-1267 [2] and BGP usage in the connected Internet as described in RFC-1268 [3]. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.

obsoleted by