rfc-1555

Hebrew Character Encoding for Internet Messages

H. Nussbacher, Y. Bourvine
date1993-12 streamLegacy statusINFORMATIONAL pages5 canonicalhttps://www.rfc-editor.org/rfc/rfc1555 doi10.17487/RFC1555
This document describes the encoding used in electronic mail [RFC822] for transferring Hebrew. The standard devised makes use of MIME [RFC1521] and ISO-8859-8. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.