rfc-1523

The text/enriched MIME Content-type

N. Borenstein
date1993-09 streamIETF areaapp wg822ext statusINFORMATIONAL pages15 canonicalhttps://www.rfc-editor.org/rfc/rfc1523 doi10.17487/RFC1523
MIME [RFC-1341, RFC-1521] defines a format and general framework for the representation of a wide variety of data types in Internet mail. This document defines one particular type of MIME data, the text/enriched type, a refinement of the "text/richtext" type defined in RFC 1341. This memo provides information for the Internet community. It does not specify an Internet standard.

obsoleted by