rfc-1115

Privacy enhancement for Internet electronic mail: Part III - algorithms, modes, and identifiers

J. Linn
date1989-08 streamLegacy statusHISTORIC pages8 canonicalhttps://www.rfc-editor.org/rfc/rfc1115 doi10.17487/RFC1115
This RFC provides definitions, references, and citations for algorithms, usage modes, and associated identifiers used in RFC-1113 and RFC-1114 in support of privacy-enhanced electronic mail. [STANDARDS-TRACK]

obsoleted by