draft-nurpmeso-smtp-tls-srv

Secure SMTP/TLS SRV Announcement

groupnone stateactive pages8 rev07 expires2026-10-26 canonicalhttps://datatracker.ietf.org/doc/draft-nurpmeso-smtp-tls-srv/
This specification defines a DNS (RFC 1035) SRV (RFC 2782) record that announces TLS (RFC 9325) secured SMTP (RFC 5321, RFC 3207), optionally including Implicit TLS.