draft-ietf-sidrops-8210bis
The Resource Public Key Infrastructure (RPKI) to Router Protocol, Version 2
In order to validate the origin Autonomous Systems (ASes) and
Autonomous System relationships behind BGP announcements, routers
need a simple but reliable mechanism to receive Resource Public Key
Infrastructure (RFC6480) prefix origin data, Router Keys, and ASPA
data from a trusted cache. This document describes a protocol to
deliver them.
This document describes version 2 of the RPKI-Router protocol.
[RFC6810] describes version 0, and [RFC8210] describes version 1.
This document is compatible with both.