draft-ietf-ccwg-ratelimited-increase

Increase of the Congestion Window when the Sender Is Rate-Limited

streamIETF groupccwg stateactive intendedProposed Standard pages16 rev03 expires2026-08-21 canonicalhttps://datatracker.ietf.org/doc/draft-ietf-ccwg-ratelimited-increase/
This document specifies how transport protocols increase their congestion window when the sender is rate-limited, and updates RFC 5681, RFC 9002, RFC 9260, and RFC 9438. Such a limitation can be caused by the sending application not supplying data or by receiver flow control.