draft-ietf-bmwg-sr-bench-meth
Benchmarking Methodology for Segment Routing
This document defines a methodology for benchmarking Segment Routing
(SR) performance for Segment Routing over IPv6 (SRv6) and MPLS (SR-
MPLS). It builds upon RFC 2544, RFC 5180, RFC 5695 and RFC 8402.