draft-ietf-6man-slaac-renum
Improving the Robustness of Stateless Address Autoconfiguration (SLAAC) to Flash Renumbering Events
In scenarios where network configuration information becomes invalid
without explicit notification to the local network, local hosts may
end up employing stale information for an unacceptably long period of
time, thus resulting in interoperability problems. This document
improves the reaction of IPv6 Stateless Address Autoconfiguration to
such configuration changes. It formally updates RFC4191, RFC4861,
RFC4862, RFC8106, and RFC9096.