draft-bhatti-ilnp-textual-representations

ILNP textual representations

groupnone stateactive pages14 rev00 expires2026-11-09 canonicalhttps://datatracker.ietf.org/doc/draft-bhatti-ilnp-textual-representations/
The Identifier Locator Network Protocol (ILNP) for IPv6 is described in Experimental RFCs 6740-6744. This document describes how values for ILNP data-types SHOULD be represented in textual form. These data-types are: the Locator (L64), the Node Identifier (NID), and the Identifier-Locator Vector (I-LV). The notation for the textual representation is defined formally. Use-cases are provided as examples of real world usage. This document updates RFC6740, RFC6741, RFC6742.