draft-bhatti-ilnp-nonce

Use of the ILNP Nonce Destination Option Header

groupnone stateactive pages11 rev00 expires2026-11-09 canonicalhttps://datatracker.ietf.org/doc/draft-bhatti-ilnp-nonce/
The Identifier Locator Network Protocol (ILNP) for IPv6 is described in Experimental RFCs 6740-6744. ILNP packets for IPv6 are distinguished from normal IPv6 packets by the presence of the Nonce Destination Option Header (aka Nonce Header), as defined in RFC6744. This document clarifies the use of the Nonce Header for ILNP. This document updates RFC6740, RFC6741, RFC6744.